CMPF124 Lab: Microsoft Word Tutorial

Lab 3: Microsoft Word Tutorial

Instruction:

All the reference files could be downloaded from
http://metalab.uniten.edu.my/~rozita/cmpf124/lab. Once downloaded, rename it to suit your
own preference. You need to do all the exercises, and mark will be awarded upon completion.
You also need to complete the task given and hand it in to your lab instructor. All exercises and
task need to be done within the lab hours. No take homework is allowed.

The printed copy is in black and white. However, if you look at the online file you can see a
colorful manual.

Microsoft Word Essential

e To create a new document in Word: Press the Office button in the top left corner of the
application -> Press New

e To set the page orientation, margin and paper size: File -> Page Setup.

e To save a document: Press the Save icon on the ribbon or Press the Office button
->Select Save->Provide a file name->Press Save

e To automatically select all text: Press Select from the Home tab’s editing group.

e To copy, cut or paste selected text or image: Press the Paste button from the Home
tab’s clipboard group.

e To format the text (style, type, size, color etc): Press the Text object from the Home
tab’s font group.

e To change the paragraph setting (single spacing, double spacing, centered text, justified
text): Press the paragraph object from the Home tab’s paragraph group.

Lesson 1: Basic Word

Objective: In this lesson, you would learn how to deal with:
a) Paragraphing
b) Numbering
¢) Manipulating font
d) Header and Footer
e) Footnote

1. Open the Word Practice 1.doc file. (from my website)

2. Highlight the title: Tips of Writing. Change the font to Arial, size 18. To do this, select
Format -> Font. OR, you could change the font size and type from the task bar.
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3. Centralize your title. To do this, click the Center button on the tab’s paragraph group.
Quick button:
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4. Justified the body text. (Highlight the body text, click the Justify button).

5. Bold the first sentence in each paragraph.
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Tips on Writing

— Learn to type. The ultimate limitation of any word
processor is the speed at which you enter data;
hence, the ability to type quickly is invaluable.
Learning how to type is far from an insurmountable
problem, especially with the availability of computer-
based typing programs. As little as a half hour a day
for a couple of weeks will have you up to speed, and
if you do any significant amount of writing at all, the
investment will pay off many times.

Write now, but edit later. You write a sentence,
then change it, and change it again, and one hour
later, you have produced a single paragraph. It
happens to the best of writers - you stare at a blank
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6. Assign number to each paragraph. To do this, Press the Bullets object from the Home
tab’s paragraph group. Press [Enter] after each bulleted entry; Word will automatically
drop to the next bullet. OR, right click -> Numbering.
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Tips on Writing
— 1.Learn to type. The ultimate limitation of any
word processor is the speed at which you enter
data; hence, the ability to type quickly is
invaluable. Learning how to type is far from an
insurmountable problem, especially with the
availability of computer-based typing programs.
As little as a half hour a day for a couple of
weeks will have you up to speed, and if you do
any significant amount of writing at all, the
investment will pay off many times.

2. Write now, but edit later. You write a
sentence, then change it, and change it again,
and one hour later, you have produced a single

paraaranh_ It happens to the best of writers - -
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7. Now, for each paragraph, place you cursor at the beginning of the second sentence.
Press Enter. Increase the paragraph indentation until it is aligned vertically with the first
sentence. To do this, click the Numbering button to deselect it. Then, click the Increase
Indentation button to indent your text.
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Tips on Writing

1. Learn to type.
The ultimate limitation of any word processor is
the speed at which you enter data; hence, the
ability to type quickly is invaluable. Learning
how to type is far from an insurmountable
problem, especially with the availability of
computer-based typing programs. As little as a
half hour a day for a couple of weeks will have
you up to speed, and if you do any significant
amount of writing at all, the investment will pay
off many times.

2. Write now, but edit later.
You write a sentence, then change it, and :

Q@
chanae it again._and one hour later. vou have :
Page:1of3 | Words: 572 | & UE'EE'ECE'EM—G—
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8. Now you need to insert a Header text. To do this, from the menu bar, Insert -> Header.
Now, you can choose the header design (e.g.: blank, annual etc), then type “CMPF124
Word Exercise” at the header section. Inserting Footer also required the same steps.

|'® H9-0 - WordPracticel (Read-Cnly) [Compatibility Mode] - Microsoft Word non-commercial use - =
it= )
~ Home Insert

®

Page Layout References Mailings Review View PDI

F

[ Cower Page ~ Ej . ElE "F_P E ﬁi @, Hyperlink =0 I o 2] Quick Parts ~ [ Signature Line - | TT Equation
ol = [ él | = # |

L 4 Bookmark | = 3 <] wordart ~ (5] Date & Time £2 symbol -

] Blank Page

= Table Picture Clip Shapes SmartArt Chart Header| Footer Page Text AS .
¥—= Page Break - Art - ['] Cross-reference - - Number + Box~ A= Drop Cap ~ *@d Object
Pages Tables Tilustrations Links Built-In a | Symbols

Blank

——P CWPF124 Word Exercise

Blank
Blank header

Tips on

Blank (Three Columns)

1. Learn to type.
The ultimate limitation
the speed at which y
ability to type quickl
how to type is far
problem, especially
computer-based typin [ype the document tte) | [vear)
half hour a day for a -
you up to speed, anc?z S

amount of writing at g

off many times.

Alphabet

[Type the document title]

Annual

2. Write now, but edit later.
Page:1of3 | Wards: 572 | &8 ENEIR e =

9. Now, you need to set the paragraph for 1.5 spacing. To do this, select the body text, and
click the dialog launcher button in the tab’s paragraph group.

i
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10. Now, you want to add a footnote. You want to explain the meaning of the word
program. Look at item no 1, second sentences. To do this, click on the References tab’s
in the ribbon -> Insert Footnote.

Page Layout Feferences

x‘!LBl |11 Insert Endnote
HE Mext Footnote -
Insert
Footnote o IMaTes

il

Footnotes

11. Type the following sentence: A computer program (often simply called a program) is an
example of computer software that prescribes the actions ("computations") that are to
be carried out by a computer.

12. Highlight the sentence and change the font size to 8.
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flashing cursor and are unable to write. The
best solution is to brainstorm and write down
anything that pops into your head, and to keep
on writing. Do not worry about typos or spelling
errors because you can fix them later. Above
all, resist the temptation to edit continually the
few words you have written because over-
editing will drain the life out of what you are
writing. The important thing is to get your ideas

on paper.

. LA computer program (often simply called o programy) is an example of computer software thot prescribes the
octions ("computotions "} thot ore to be corried out by o computer.

Page:1of3 | Words: 572 | ® |

13. You could view the final product from the Word Practice 1 — final.
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Lesson 2: Newsletter

Objectives: In this lesson, you will learn how to work with:
a) Word Art
b) Column
c) Image

1. Open the Word Practice 2.doc file.

2. Atthe top of the page:
e Insert a Word Art text, and type the title as: Tips on buying a PC (To get to Word
Art, from the menu bar, click on the Insert tab’s in the ribbon.

=l Quick Parts ~ [ =% Signature Line ~

<Al wordar: - E4 Date & Time
Text =
Box ~ 2= Drop Cap ~ ] O bject —
Text

e Choose the appropriate font for your title.
e Centralize your title.
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Tipe i BUYing a Po

Are vou confused by all the advertisements for personal computers? You can buy PC's from hundreds of
companies. retail or through the mail, without a standard configuration. The PC has. in effect. become a
commodity where the consumer s able to select each component. We suggest vou approach the purchase of
a PC just as vou would the purchase of anv big-ticket item, with research and planning. Be sure vou know
vour hardware requirements before vou walk into a computer store, or else vou may spend too much money
or buy the wrong svstem. Stick to vour requirements and don’t be swaved to purchase a differentitem if the
vendoris out of stock. You've waited this long to buv a computer, so waiting for another week or two
Won'T matter.

—» Don'tforgetthe software
Any machine vou buy will come with Windows 98. but since vou must also purchase the application
software vou intend to run. Many first-time buvers are surprised that they have to pay extra for software, so
be sure to allow for thisin vour budget. Ideally, Microsoft Office will be bundled with vourmachine, but
if not, look to purchase it through vour universitv bookstore as it offers a substantial educational discount.

— Don'tskimp on memory
The more memorv a svstem has the betterits overall performance. Windows 98 and its associated
applications are powerful. but they require adequate resources to run efficiently. 32MB of RAMis the
minimum vou should consider in today’s environment, but 64MB is better. You should also be sure that
vour svstem is able to accommodate additional memory easily and cheaply.

Buy more disk space than you think you need

We purchased our first hard disk as an upgrade to the original PCin 1984 It was a “whopping™ 10MB, and
our biggest concemn was that we would never fill it all. The storage requirements of application programs
have increased significantly. Microsoft Office, for example, requires 200MB for a complete installation. A

5GB drive is the minimum vou should consider in today’s environment, but for an additional $100 (orless)
Ad saxal nddie: 1 mimatlut Tes - xz2all +

Page:1ofl | Words 666 | [EEEEE™ o

[1):

3. Next, BOLD all the subtitles.

4. Justify the body text (you need to select the body text first. Then, go to paragraph tab’s
group. Click justified button).
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Are vou confused by all the advertisements for personal computers? You can buy PC’s from hundreds of
companies, retail or through the mail, without a standard configuration. The PC has, in effect, become a
commodity where the consumer is able to select each component. We suggest vou approach the purchase of
a PC just as you would the purchase of any big-ticket item, with research and planning. Be sure you know
vour hardware requirements before vou walk into a computer store, or else vou may spend too much money
orbuy the wrong system. Stick to vour requirements and don’t be swayed to purchase a differentitem if the

3 vendor is out of stock. You've waited this long to buv a computer, so waiting for another week or two
won 't matter.

—» Don't forget the software
Anv machine vou buv will come with Windows 98, but since vou must also purchase the application
software vou intend to run. Many first-time buvers are surprised that they have to pay extra for software, so
be sure to allow for thisin vour budget. Ideally. Microsoft Office will be bundled with vour machine_ but
ifnot, look to purchase it through vour universitv bookstore as it offers a substantial educational discount.

Don’t skimp on memory

The more memory a svstem has the better its overall performance. Windows 98 and its associated
applications are powerful, but they require adequate resources to run efficientlv. 32MB of RAM is the
minimum vou should consider in today’s environment. but 64MB is better. You should also be sure that
vour svstem is able to accommodate additional memory easily and cheaply.

Buy more disk space than you think you need

We purchased our first hard disk as an upgrade to the original PCin 1984 It was a “whopping™ 10MB, and
our biggest concemn was that we would never fill it all. The storage requirements of application programs
haveincreased significantly. Microsoft Office, for example, requires 200MB fora complete installation. A
3GB drivels the minimum vou should consider in today’s environment, but for an additional $100 (or less)
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5. To create text column, select ALL the body text ONLY (meaning leave the title alone !!1),
then from the menu bar, select Page Layout -> Columns. Under the Preset section,
choose Two.
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vou confused by all the advertisements for personal computers? You can buy PC's from hundreds of
companies, retail or through the mail, without a standard configuration. The PC has, in effect, become a
commodity where the consumer is able to select each component. We suggest vou approach the purchase of
a PC just as vou would the purchase of anyv big-ticket item, with research and planning. Be sure vou know
vour hardware requirements before vou walk into a computer store, or else you may spend too much money
or buy the wrong system. Stick to your requirements and don’t be swayved to purchase a differentitem if the
vendor is out of stock. ¥You've waited this long to buy a computer, so waiting for another week or two
won't matter

Don’t forget the software

Any machine veu buy will come with Windews 98, but sinee you must alse purchase the application
software you intend to run. Many first-time buyers are surprised that they have to pay extra for seftware, so
be sure to allow for this in vour budger. Ideally, Microsoft Office will be bundled with vour machine, but
ifnet, look to purchase it through your university hoolkstore as it offers a substantial educational diseount

Don't skimp on memory
The more memory a sysiem has the better its overall performance. Windows 98 and its associated
applications are powerful. but they require adequare resources to run efficiently. 32MB of RAM is the
minimum vou should consider in today's environment, but 64MB is better. ¥ ou should alse be sure that
vonr svsrem is able o accommaodare addirional memors easilyv and cheanly

Pager i of 1 | Words 666 | X5 IR e

“«0w

Now your document should look like this.
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Are you confused by all the advertisements for in today’s environment. but for an additional
personal computers? You can buy PC’s from $100 (or less) you can add several additional
hundreds of companies, retail or through the gigabytes. It is money well spent.
mail, without a standard configuration. The PC :
s sura Let your fingers do the walking
has, in effect, become a commodity where the r R
- ~ A single issue of a computer magazine contains
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into a computer store. or else vou may spend too
much money or buy the wrong system. Stick to Look for 30-day price protection
vour requirements and dom't be swaved to An unconditional 30-day money-back guarantee
purchase a different item if the vendor is out of is an industry standard. Insist on this guarantee
stock. You've waited this long to buy a and be sure to get it in writing. A reputable
computer, so waiting for another week or two vendor will also refund the amount of any price
won't matter. reduction that occurs during the first 30 days. but
g itis incumbent on vou to contact the vendor and
Don't forget the software request a refund. Don't forget o do so
Any machine you buy will come with Windows 1 - 2
98, but since vou must also purchase the Use a credit card
application software vou intend to run. Many You can double the warranty of any system (up
first-time buyers are surprised that they have to to one additional vear) by using a major credit *
pay extra for software, so be sure to allow for card provided it offers a “buver’s protection” °
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Page:1 of 1 | Words: 666 | &5 ‘ EEEIEET e 0 ()

6. Place your cursor at the middle of the page. Now, you want to insert a picture. From the

menu bar, Insert -> Picture -> Clip Art.

7. Select any picture that you are interested in. Insert the picture into your word document

by clicking it.

8. Now, you need to edit the picture (in terms of its position and size). In order to do that,
you need to change the Picture layout setting first. Click on the Format tab to format

picture.
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10. Now, enlarge the picture. Your final product should look like this:
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Are you confused by all the advertisements for
personal computers? You can buy PC’s {from
hundreds of companies, retail or through the
mail, without a standard configuration. The PC
has, in effect, become a commodity where the
consumer is able to select each component. We
suggest vou approach the purchase of a PC just I
as vou would the purchase of®any
big-ticket item. with research and
planning. Be sure vou know vour
hardware requirements before vou
walk into a computer store, or
else vou may spend too much
money or buy the wrong
svstem.  Stck 0 vour
requirements and don't be
swaved to purchase a different
item if the vendor is out of
stock. You've waited this long

for another week or two won't matter.
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significantly. Microsoft Office. for example,
requires 200MB for a complete installation. A
3GB drive is the minimum vou should consider
in todav’s environment. but for an additional
$100 {or less) vou can add several additional
gigabvtes. It is monev well spent.

Let your fingers do the walking

A single issue of a computer
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from many vendors, making it
possible to comparison-shop from
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also shop online and visit a vendor’s
Web site to obtain the latest
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guarantee and be sure to get it in writing. A
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11. You could view the final product from the file Word Practice 2 — Final.

Lesson 3: Working with table.

Objectives: In this lesson you will learn how to work with:

a) Table
b) Cell manipulation

1. Open a new word document file.

2. To add atable, go to the insert tab of the ribbon, and select “insert table” (Drag the

mouse to select the size of table you want).
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3. To edit a table’s style, select it and a new tab will appear on the ribbon

Vicrosoft Wor
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4. You can also modify the structure of a table by using the “layout” tab.
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[ View Gridlines i Insert Left HEoplitcens | 53133 A== ==
Delete | Insert Text Cell Drata
& Properties + | above HFInsertRight | = splitTable || F&f AutoFit ~ =l =l I pirection Margins |+
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5. Next, you want to combine two or more cells to become one single cell. To merge cells,
select the desired cells, and then right click. From the pull down menu, choose Merge

Cells.
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Calibri Bat - 11 | X" 47 Ay

= ab = 5= 1=
B I =E%®-A-EEC-

B & o

50 i

)

Cut
Copy
Paste
Insert
Delete

Merge

Borders and Shading...

Text Dir

Cell Alignment »

AutoFit

Table Properties...

Cells...
Cells

rection..

6. Fill in the table as the following. You are also required to merge the first two row (as
indicated by the figure below):

@ent ID Lab Marks
Lab 1 Lab 2 Lab 3 Lab 4
ITO0001
ITO0002
ITO0003

7. Next, Bold the title “Lab Marks” and all the subtitle “Lab 1”, “Lab 2”, “Lab 3” and “Lab
4”, Centralize all those titles. Centralize the Student ID column as well.

8. To centralize a cell (horizontally and vertically), highlight and right click the cell, from the

pull down menu, choose Cell Alignment -> desired setting.
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b | Cut

Copy

Paste

Insert

Delete Cells...
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Borders and Shading...
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Table Properties...
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Align Center
Center text horizontally and
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CMPF124 Lab: Microsoft Word Tutorial

Lesson 4: Working with shape.
Objectives: In this lesson, you will learn how to work with:
a) Basic shape
b) Shape grouping
1. Open a new word document.

2. Click the Insert tab.

3. Click the Shapes button. Choose shape. Drawing tools will be appeared when you finish
drawing your shape. In the drawing tools. You can format your shape and design it

nicely.
i \H9-0 )+ Document5 - Microsoft Word non-commercial use Drawing Tools - 2 X
e )L ° 2
)
Home Insert Page Layout References Mailings Review View PDF Format @

NSO - D o |j & ﬁ T4 Bring to Frant ~ |2+ 5] ez
ALLDd G- . . . L2 - 29,0, - (epdich B sendtoBack - g~ |

= Shadow 3-D Pasition = F
A Y& =0 Erets- | B Effeds | o " g Tet Wrapping + Sh- | 4[58
Insert Shapes Shape Styles [l Shadow Effects 3-D Effects Arrange Size

o ]|

4. Right click and choose ‘Add text’. Type “The recipe to success” in the text box.

@ H92-0 )+ Documents - i ord non-commercial use Text Box Tools / TeXt bOX tOOIS
toay

Home Insert Page Layout Refe 3 Mailings Review View PDF Farmat

&2 Create Link Send to Back % Group
Draw ., = Shadow 3D | Position =509
Text Box 35 Break Link ¥/ [P change Shape = | gftacts + i Effects+| v [MTextWrapping ¥ Sk Rotate v || *3* o84

Text Text Box Styles e} Shadow Effects Arrange Size

A5 Text Direction & Shape Fill - I m =] ? TiErngta Front = |2 Allgn » || #7075
- 2l o
. . . = [ shape Outline ~ B30, 4
0,

a |4 [

!
Recipe to success

Paoe:lofl | Waords: 33 | % | [=es 5 = = haoosa(Si——[] *u

Prepared by Nazrita Ibrahim@2005, updated by Rozita Ismail@2009UNITEN 14



CMPF124 Lab: Microsoft Word Tutorial

5. Now, create another four boxes like the following (containing the word: Self
Motivations, Positive Attitude, Hardworking, Perseverance). To make the outline of the

box disappear, right click the text box, select Format Auto Shape. Under the Colors and
Lines tab, choose No Line option.

W ‘.m
m"m| Picture | Text Box |m|
Fil
Color: [ |V| ’Eill Effects... ]
Transparency:
Line
Color: | Style: | -
Dashed: | — Weight: |D.?5 pt @|
Arroms
Begin style: End style:
Eeqgin size: End size:
QK ] ’ Cancel
@ H9-0 )+ Document5 - Microseft Word non-commercial use - 80X
A | Home | Msert  Pagelajout  References  Mailngs  Review  View  POF ©

2n |
& Calibri (Body} =11 '

= A R 4 Find -
5 = WAaEchD(‘ AaBbCcDc AaBbCi AaBbCce B & Replace
s ag
Paste - . - - - I= - - _ Change
‘ . ? ‘B T U ~abe X, X' Aa ”527 A | = E Py THormal |7 Mo Spaci., Headingl Heading2 — Styl:sg' [} Select v
Clipboard s Font ] Paragraph ] Styles {F] Editing

Recipe to success ‘

i

Pageilofl | Words:9 | Qﬁ |

Bl
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CMPF124 Lab: Microsoft Word Tutorial

6. Now, from the drawing toolbar, click on the AutoShapes botton -> Block
Arrows and choose your desired arrow style.

7. Place the arrow between the first and the second box.

8. Repeat the steps until you have the following diagram (tips: you could just copy and
paste the arrow):

D) H9-0 )+ Document5 - Microsoft Word non-commercial use - 7 X
tidia) —
| Home | Insert Page Layout References Mailings Review Wiew PDF @
& [ Calbri (Body) BT o = (T #Find -
’ == e |e2iEsls AaBbCeDe| AaBbCcDe AaBbCi AaBbCc i
53 - | | p3 e Replace
Paste - o - - - I== = - - e _ Change
st o B I U -aex X Aa F A~ |E=E A THormal | TMaSpaci.. Headingl  Heading? = Stylﬁg_ ¥y S

Clipboard ™ | Font K] Paragraph [ Styles K] Editing |

| Recipe to success ‘

Pagelofl  Wordsd f ‘@‘@'E‘E'EW

9. One of the concern issues is that if you want to position the diagram, you need to move
each of the objects one by one, which could lead to time consuming. What you can do is
to group all the objects in the diagram. In order to do this, hold the SHIFT key and click
on each of the object.

10. Once you are done, point your cursor to the selection until a cross symbol appear. Right

click. From the pull down menu, choose Grouping -> Group. (You could ungroup or
regroup using the similar steps).
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D

Paste
-

o)\ H9-6 )¢ Document5 - Microsoft Word non-commercial use | Drawing Toals H Test Box Taals | - 8 X
) :

Home Insert Page Layout References Mailings Review View FDF Format Format @

= 0 " ﬁ Find -

- s
o = PV e Py p—E
T hoae
- 2 A3 - - 1 Mo Spac eading eading 2 | — Change
|B I U ~abe x, X Aa Hi A | T Normal Mo Spaci...| | Heading1 || Heading2 [[= Stylesg' [y Select -

Clipboard ™= Font ]

Styles

& | cut
Ba | Copy
[ Paste
Grouping
Order

] Groum
I1| unaroup
g-) Hyperlink... ﬁ’ Regroup

Set AutoShape Defaults
% Farmat AutaShape...

a Editing

Page:1of1 | Words: 28 | S |

11. Now if you move one object, the rest of the objects will follow.
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CMPF124 Lab: Microsoft Word Tutorial

This week Task:
1. You are required to create your own timetable in UNITEN. Save it as
“YourName_YourStudentld”, for example Rozita /T00012.

2. Therequirement:

a) Setyour document orientation layout as Landscape. Your timetable should fit into
ONE page ONLY.

b) Header File with written text “Your Name: Semester 1 2009 2010”. Example:
Rozita Ismail: Semester 1 2009 2010.

c) Footer with written text “CMPF124 Lab Assessment: Microsoft Word”

d) All two hours subjects should be shown in a single cell only (hint: use merge cell).

e) A numbered list (outside the table) listing all the subjects you are taking i.e. Subject
ID and Subject Name. For example:

1. CMPF124 Basic Computing Skills for Knowledge Workers
2. ACCF024 Information Technology & Accounting Application
3. MATF164 Fundamental of Calculus

3. Email your document to me with the subject “CMPF125/124 Lab Assignment 1-‘your
name’”

4. Your email should reach me by 4.30pm today, later than that means ZERO mark for you.

5. I would like to remind again, if you are caught cheating (you copy your friends — and you
just take you own sweet time!) you will get ZERO, furthermore you are just wasting your
time and you learn nothing!

6. Do not bother to submit this assignment if you are absent today, next time please turn
up so that you will get marks.
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